Parche 4.101

Ver el tema anterior Ver el tema siguiente Ir abajo

Parche 4.101

Mensaje  DOGO el Sáb Feb 19, 2011 7:57 pm

Que tal chicos aca les dejo el parche que actualiza el 4.10 , es un punto exe lo ejecutan y le dan la direccion del raiz del juego, va pedir remplazar, yo lo hice en una carpeta aparte y luego los archivos resultantes los pase a la raiz del juego, yo pr las dudas desactive los mod del generador de mods, luego no tendran mas que activarlo desde el mismo.
aparentemente es compatible con el UP 2.01. A PROBAR CAMARADAS
SALUDOS

http://www.gamefront.com/files/20011840/4_101m4UP2_01_exe
avatar
DOGO
PILOTO OFICIAL IL2
PILOTO OFICIAL IL2

Mensajes : 547
Fecha de inscripción : 07/06/2010
Edad : 42
Localización : Argentina/ Buenos Aires/ Temperley

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parche 4.101

Mensaje  Trebol el Dom Feb 20, 2011 7:02 pm

Instalado

Gracias!!

_________________

avatar
Trebol
PILOTO OFICIAL IL2
PILOTO OFICIAL IL2

Mensajes : 899
Fecha de inscripción : 28/04/2010
Localización : No tan lejos

Ver perfil de usuario

Volver arriba Ir abajo

CTD tras instalar parches

Mensaje  Goblin el Dom Mayo 13, 2012 8:59 am

Hola,
Acabo de instalar los parches 4.10 y 4.101, y el programa me hace un CTD tras llegar al 60% de carga. Tengo instalado el UP 2.01.
¿Sabe alguien cual puede ser el problema? Los parches los instalé con el UP desactivado.

Goblin
avatar
Goblin

Mensajes : 29
Fecha de inscripción : 13/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parche 4.101

Mensaje  RAPTOR el Dom Mayo 20, 2012 11:24 am

Hola Goblin, tanto tiempo! Te sugeriria que antes que nada te actulices al UP3 + RC4...
avatar
RAPTOR
PILOTO OFICIAL IL2
PILOTO OFICIAL IL2

Mensajes : 198
Fecha de inscripción : 01/06/2010
Edad : 34

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parche 4.101

Mensaje  Goblin el Lun Mayo 21, 2012 2:06 pm

¿Tengo que desinstalar el UP2.01 priemero? En caso afirmativo, ¿cómo se hace?

Gob.
avatar
Goblin

Mensajes : 29
Fecha de inscripción : 13/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parche 4.101

Mensaje  DOGO el Lun Mayo 21, 2012 7:46 pm

Pues que yo sepa goblin el UP 2.01 no trae desinstalador, osea que tendrias que volver hacerlo en una instalación limpia, resumiendo:

IL2 Sturmovik 1946, parches oficiales 4.08m; 4.09m ; 4.10m ; 4.101m y UP 3.0 con sus respectivas Release Candidate: RC2 ; RC3 ; RC4.
Eso seria resumido todo, aca el enlace de este mismo foro de lo dicho:

http://escuadron27.foro-activo.es/t3-guia-de-instalacion-del-il-2-y-estandar-de-vuelo

SALUDOS 356w
avatar
DOGO
PILOTO OFICIAL IL2
PILOTO OFICIAL IL2

Mensajes : 547
Fecha de inscripción : 07/06/2010
Edad : 42
Localización : Argentina/ Buenos Aires/ Temperley

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parche 4.101

Mensaje  Goblin el Sáb Mayo 26, 2012 7:57 am

Bueno, acabo de reinstalar todo, hasta el parche 4.11.1. Luego instalé el UP3.o hasta RC4. Hasta aquí bien. Pero al activar los mods. con el jsgme, sólo me aparecen 4 mods. ¿Es esto normal? Me parece raro, comparado con la gran cantidad de mods que traía el UP2.01.
Otra cosa, las pantallas de menú del juego me aparecen en tonos grises, no se por qué.
Y otra cosa más, en la carpeta de skins, hay una con skins para el TBD Devastator, pero este avión no aparece en ninguno de los menús de juego ¿sabe alguien por donde está?
avatar
Goblin

Mensajes : 29
Fecha de inscripción : 13/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: Parche 4.101

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.